maszyna

  • Status Nowe
  • Percent Complete
    0%
  • Task Type Błąd
  • Category Tabor
  • Assigned To No-one
  • Operating System wszystkie
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: maszyna
Opened by Kogut - 18.08.2022
Last edited by Kogut - 25.09.2022

FS#529 - Dwa błędy w EN57AL zach-pom (i w innych pojazdach)

W wariancie zachodniopomorskim EN57AL występują następujące błędy:

1. po zjechaniu kamerą w dół względem standardowego ustawienia, przycisk zamykania centralnego strony lewej, model tegoż przycisku się buguje. [screen 1]
Poprawione przez @Sebeq, ale z błędami; wątek w td.

2. przy zmianie pozycji reflektorów z 0 na A1, nie odtwarza się dźwięk zmiany położenia przełącznika oraz nie ma płynnej animacji między tymi pozycjami. Błąd w exe.

edit: 3. W kabinach wszystkich AL (oprócz wariantu zachodniopomorskiego), AKM i KM tekstura oświetlenia wygląda bardzo podobnie zarówno gdy jest zapalona, jak i zgaszona. [screeny oswietlenie_wlaczone oraz oswietlenie_wylaczone] Wg mnie można by skopiować teksturę zgaszoną z zach-pomowej EN57AL.

4. Trzeba odpiąć piasecznicę z przycisku na podnóżku w EN57AKŁ, wg informacji od Kermita zamieszczonych w wydziale betatesterów ten pojazd jej nie posiada.

elektryk2222 commented on 25.08.2022 11:46

Ogółem z przyciskiem zostało to szybko zredukowane ale z przełącznikiem w .mmd wszystko jest w porządku czyli wychodzi na winę .exe

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing